User Tools

Site Tools


sysadmin_misc:powershell

Powershell

You can put requirements at the top of a powershell script :

#Requires -version 4
#Requires -RunAsAdministrator
sysadmin_misc/powershell.txt · Last modified: 2018/09/25 15:00 (external edit)